詹惠儿

2021-06-16   阅读量: 58

数据分析师

安装第三方库后出现黄色代码块:you are using pip version 19.0.3,however version 19.1.1 is available.

问题描述:

安装第三方库后出现黄色代码块:you are using pip version 19.0.3,however version 19.1.1 is available.


解决方法:

执行命令:python -m pip install --upgrade pip 来对PIP包进行更新即可


总结:

一般来说,不用指定更新的版本,将其更新到最新即可


576.0000 2 0 关注作者 收藏

评论(0)


暂无数据

推荐课程